Date: 16-06-21  Time: 19:02 pm

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - adasilva

Pages: [1]
1
FZS600 Fazer / krauser-pannier rack
« on: 05 December 2018, 05:49:02 pm »
Hi all.
Trying to find a side pannier rack for my fazer 2002 S1  wondering if anyone has used the krauser-pannier https://www.moto24.org/krauser-pannier-rack-yamaha-fzs-600-fazer-00-03.html
before or have any recommendation.


Cheers.


adasilva

2
FZS600 Fazer / Tank Pad Grip
« on: 19 September 2018, 03:59:44 pm »
Hey all.
Looking to purchase a tank pad grip. Have been googling and cannot find any one specific for FZS600 1998-20002
Anyone has any tips which one would work and look nice.


Cheers.

3
FZS600 Fazer / Front Wheel Alignment
« on: 13 August 2018, 06:14:24 pm »
Hello All.
I have noticed that my front wheel is been wearing more on the right side than on the left. Is become quite noticeable now.
I have done a quick search on google and some people were saying that it might be that the forks might be need to be straighten.
Wondering if this is a hard thing to do or should i get someone to do that.


Cheers


4
FZS600 Fazer / Fuel pump noise
« on: 05 July 2018, 08:33:54 pm »
Hey guys.
Strange issue here today. I was out on holidays for a couple weeks and my bike was idle during this time. Before i went on holidays my rad was leaking so i removed the radiator and prepared the bike for the new one that i ordered.
Today i managed to get the new radiator on the bike. But when i tried to start the bike it would not start. Even with the choke on. 
I managed to get the bike started, but noticed that the fuel pump was priming even with the bike running.
Eventually it died. after that it starts but after a few minutes it dies.
Please note that i have just recently service the bike  -  clean the carbs, sync it, change the HT leads and plugs, oil, filter, air filter etc.


Not sure if this is related to the replacement of the radiator. I would not think so.


Thanks for your help


 :o :o








5
FZS600 Fazer / Radiator
« on: 11 June 2018, 09:39:59 pm »
Hey All.
Went for a ride yesterday and today just noticed that my radiator is leaking. Any one have or know a place where I can get a second hand one?


cheers


6
FZS600 Fazer / Strange Vibration
« on: 30 March 2018, 04:49:52 pm »
Hey Guys.
Back again. This is a continuation of my last post https://foc-u.co.uk/index.php/topic,23866.0.html but decide to open a new one to keeps things neat. :)


Well after i sorted ou the issue with the TPS and adjusted the throttle cable slack,  the carb cleaning,  bench sync the carbs and changed the oil and coolant i took the back for a ride. (Not a long one i am afraid! :'( :'( )
The bike it starts to shake kind of loosing power or lack of air/fuel i don't know after 4k RPM[/size][size=78%]. if i increase the throttle it goes away a bit and the bike picks up speed but it seems to happen once a change gear and try to increase throttle.[/size]
I read somewhere some guy having the similar issue and it turned out to be a trapped fuel line underneath the tank. I just had a look at the connections and they seem to be fine to me.
i also read somewhere that it might need to adjust the pilot screw so i did that starting from 2 1/2 turns and adjusting to get a better response. That improved a bit but not much.
I am running out of options and at this point a feel that i am going to throw the towel and get the bike to a shop. (Ah!! after all my  work.  >: )


Anyway... if anyone out there had the same or similar issue and can give me some glue on what is or i am doing wrong here i will appreciate.


Thanks guys and girls  :'( [/size]


7
FZS600 Fazer / Carburetor Spring
« on: 11 March 2018, 11:20:13 pm »
Hi all.
I need to know if this is an issue or not.
Recently i had a stick throttle and i tried to adjust the slack in the carb and in the handle bar but could not get it to work. I checked to see if the handle bar end was the issue as i read somewhere that it might be sticking on the handle bar ends but that was not the issue. I lubed the cables and check for tears and could not find any.
What i noticed was that there were so much dirty on the outside of the carburetors and the springs were covered with it.
I removed the carbs as in needed to change the carb rubber boots and clean them. The carbs insides were not too bad but outside the were so much S___t and the throttle spring was full of it.
I made a good progress and the carbs now look great.
But i have tried to open the carb vents by pushing the spring but when i let it go it stays in place with the vents open. I have lubed the springs again after the cleaning but still the same.
This is my first time getting my hands dirty in removing carbs and cleaning them. So wondering if this is a normal thing or should the spring snap back when i let them go and close the vents.


Cheers
adasilva

8
FZS600 Fazer / Side Panniers Rack (holder)
« on: 01 March 2018, 12:55:25 pm »
Hello all!
Trying to find a side pannier rack that will fit on my Fazer 600 2002 but it seems to be impossible. Have googled for two days and
all that i could find is for Fazer S2 04 -09.


Does anyone knows which side pannier can i use? Alternatives or ideas.


Cheers

9
Introduction / Hello All!
« on: 11 January 2018, 05:39:01 pm »
Hello all.
I am delighted to be joining this club! Thanks.


I have a Fazer 600 2002 for a little more than a year now and i must say... I love that machine!


So here is my first post and hope it might help someone out there as i spent quite time on the web looking for a solution to my problem..


A few weeks ago, i was driving home when in noticed that my RPM counter needle was dropping to zero now and then. I first thought it was my imagination but after a while i was assure that i was not going crazy or blind.


I bought this bike from the original owner that took a good care of it, and the only thing i had to change was those damn downpipes as they were more like swiss cheese. I bought a brand new stainless steel downpipes and fitted them myself. So there and then i thought that could be the issue.


Headed straight to google to try to figure out and after hours searching, found out that the most likely cause of this issue was the TPS.


TPS!!! Says I? what the heck is this?  :'(


Back again to google, spent a few more hours until i completed understood what TPS stands for, what was its job and how i could test this to verify if my one was faulty.  :D


Now not going into details how you can do this but if one is wondering is very simple procedure
- turn the ignition on - don't turn the bike on. With the ignition on unplug the TPS from the Carburetor. (If you were like me, that did not know where it was located is just attached to the right-side of the carbs.)
Once you do that, you are in the testing modal and the RPM will go from 0 to 3. Plug it back again. Now if the RPM goes to 5 and stays there the TPS is fine, if stays in 0 you need to adjust it to stay on 5 by turning the TPS clockwise. If stays in 10 turn it anticlockwise until stays in 5.


Problem with mine is that i could not set it to stay at 5. It either went to 10 then 0 or stayed at zero.   :'(


So back again to google to try to find a replacement, and that my friends was the worse experience that i had in google  :'( :'(


If you search for the following "Yamaha Fazer 600 2002 TPS or Throttle Position Sensor" you will get lots of results. The problem is that not all the results are specific to this version of Fazer. The one on my bike had A1 stamped into it and most on the net says A2 or A3 And better yet! when you do find one it will cost you £120.00 and since i am in Ireland 20 more to post. £140.00  :eek


Most of the TPS that you will find is made by Mikuni and Yamaha use different sensors on different machines.  But what struck me was that while searching for the right one i found this article http://bikesandtravels.com/biker.aspx?ride=201


Here the guy had the same issue as mine. He made a good point that maybe or just maybe some machines might use the same sensor specifications. In his article he talks about a TDM 850 and the Yamaha XJR 1300 and a few others. But the problem is that there is no mention of the year and i had noticed on my research that different year have different specifications for the same machine.


So i download the service manual for XJR 20002 and TDM 1996 and what i found was that the resistance of the TDM 850 is the same as the Fazer 600 2002. In fact on the manual the instructions to check the resistance on both these machines are the same specification.
Better yet!  The TPS for the TDM cost £70  :lol


So i was now more confident that this was the right thing to do and I bought a brand new TDM 1996 A2 102 TPS and installed on the bike. Had no problems adjusting it to 5000 RPM and making sure it stayed there.


Couple days passed since i installed this as the weather did not allow me to go out and try it.


Today i just had this chance.


First the bike turned on with half of the choke opened. Something that it was not doing before. Also the idle speed stay steady and not going up and down like was doing. I had to reset the idle speed. I know that the recommendation is to do that before adjusting it - so i took it out again after resetting the idle speed and checked if 5000 RPM was the default.
Then went for a spin...
The bike is a totally different bike now. It is more responsive. In low gears it does not jerk or i have to really play with the clutch. It seems to even have increased the power.


I am very happy now!  :)


 I don't regret the time spent researching this issue as this just added another * under my belt.


I don't claim to be a mechanic but a bike enthusiastic, and what worked for me not necessary work for you but I hope this can help anyone out there that has the same issue.  ;)


Adriano.


Pages: [1]