Date: 23-10-21  Time: 22:40 pm

Author Topic: trip counter clock on 05 Fazer 100  (Read 991 times)

bedrock

  • Cager in Training
  • Posts: 2
    • Main bike:
      FZS 1000 Gen1
    • View Profile
trip counter clock on 05 Fazer 100
« on: 30 August 2016, 11:27:15 pm »
Hi guys wondering if anyone has had a problem with the trip counter on their bikes going to zero once the ignition has been turned off when the ignition is switched back on the clock always reads 1.00 am,
When I switch the ignition back on reset the clock to the correct time and start riding again trip and clock work fine until I turn the ignition off again.
I would appreciate any advice as I am no good with electrics.
Cheers
Colin   

Red Ceri

  • Club Racer
  • ****
  • Posts: 434
    • Main bike:
      FZS 1000 Gen1
    • - 1260S MTS, Le Mans II, RD250C
    • View Profile
Re: trip counter clock on 05 Fazer 100
« Reply #1 on: 31 August 2016, 01:15:34 am »
You have an issue with the permanent live feed to the clocks, start checking each connector between battery and the clocks, starting at the clocks and work back,


see also this post for further info http://foc-u.co.uk/index.php/topic,20816.0.html

unfazed

  • GP Hero
  • ******
  • Posts: 5,026
  • Never ride faster than your guardian angel can fly
    • Main bike:
      FZS600 02-03
    • - FZS1000 05-06, Serow 2000
    • View Profile
Re: trip counter clock on 05 Fazer 100
« Reply #2 on: 31 August 2016, 08:47:25 am »
Check the back up fuse as this supplies the clock power.

Remove the left infill panel and pull the connectors apart to check for corrosion. the most likely place for connector corrosion which will effect the clocks


fzsmiffy7

  • CBT Wobbler
  • *
  • Posts: 25
    • Main bike:
      FZS 1000 Gen1
    • - MT09 Tracer
    • View Profile
Re: trip counter clock on 05 Fazer 100
« Reply #3 on: 01 September 2016, 10:53:43 am »
I had this problem on my 03 Fazer and tried every fix suggested on here,actually got it working at one point but it only lasted about two weeks before going back to resetting.Went all through the process again as before but couldn't fix it so gave up, got a clip on digital clock for the handlebars and only used the trip meter on long journeys so wasn't that big a deal.Problem solved now as traded it in for a Tracer 09 in July but I still miss my Fazer and won't rule out buying another one which will be my fourth cos I reckon they might be the best bike Yamaha ever built.

turbo-steve

  • Cager in Training
  • Posts: 20
    • Main bike:
      FZS 1000 Gen1
    • View Profile
Re: trip counter clock on 05 Fazer 100
« Reply #4 on: 03 September 2016, 12:23:45 pm »
yep had this brob with my fazer every time i turned if off it all reset.
check the fuse first under the seat.
Then the block connecter under left infill.
If you have done that and its still doing it run a wire from + on the battery to the green and red wire
in the connecter block left hand side under infill. (thats the power for memory)set the clock turn off and on
again if it works then there could be a brake in the wire. All i did then was to run a wire from the fuse to the
green and red wire. been working ever since.
hope this helps