Date: 19-06-24  Time: 14:00 pm

Author Topic: take 2: temperature guage question  (Read 2359 times)

Just Anne

  • foc-u masterbaker
  • GP Hero
  • ******
  • Posts: 1,420
    • Main bike:
      Other
    • - Ducati Monster 821
    • View Profile
take 2: temperature guage question
« on: 03 October 2011, 08:46:51 pm »
Please can anyone explain why the temperature guage on my lad's Aprillia Peagio works when it's on the side stand but not when it's upright?
 
Sorry about take one of this question, android phone opperator error :o
 
Anne
A girl can dream can't she?

richfzs

  • GP Hero
  • ******
  • Posts: 3,507
    • Main bike:
      FZS600 98-99
    • View Profile
Re: take 2: temperature guage question
« Reply #1 on: 03 October 2011, 08:53:25 pm »
That would be down to Italian electrics  :evil

robby boy

  • WSB Pack Hound
  • *****
  • Posts: 914
    • Main bike:
      Other
    • - Triumph Sprint ST 1050
    • View Profile
Re: take 2: temperature guage question
« Reply #2 on: 03 October 2011, 11:09:49 pm »
Is there water in the radiator/engine? could be on the side stand the water is touching the transmitter bit upright it is not, if that makes sense.
If you worried about falling off your bike, you'd never get on.

BBROWN1664

  • Administrator
  • GP Hero
  • ******
  • Posts: 13,150
  • Should get out more!
    • Main bike:
      FZS600 00-01
    • - Tracer 900
    • View Profile
    • My website
Re: take 2: temperature guage question
« Reply #3 on: 05 October 2011, 08:12:04 am »
Could just be a bad connection on teh dodgy itallian electrics or lack of water covering the sensor.
Another ex-Fazer rider that is a foccer again

Just Anne

  • foc-u masterbaker
  • GP Hero
  • ******
  • Posts: 1,420
    • Main bike:
      Other
    • - Ducati Monster 821
    • View Profile
Re: take 2: temperature guage question
« Reply #4 on: 06 October 2011, 08:36:09 pm »
Thank you, I'll have a better look.
Anne
A girl can dream can't she?