Date: 07-12-23  Time: 23:53 pm

Author Topic: Bike coughs but won’t run after COVID  (Read 199 times)

ChrisJ2000

  • Cager in Training
  • Posts: 2
    • Main bike:
      FZS600 98-99
    • View Profile
Bike coughs but won’t run after COVID
« on: 20 November 2023, 08:45:09 pm »
 Hi Fellow Riders. First time poster here  :)
I know there are lots of posts about restarting a bike after sitting idle for a long time, but I’m yet to find a similar problem (or fix).  I hope someone can point me in the right direction!

I was working away when COVID hit so my ’98 FZS600 has been garaged for a few years.  This Summer I tried to get it running:
 - Battery was dead, so replaced with new.
 - Fuel was stale, so drained tank & replaced with fresh. Drained carbs too while I was at it (green ‘gel’ came out of the carb drains  :'( ).
 - Engine turned over but didn’t start.


 - Removed plugs, they looked OK & spark when the ignition is pressed (& removed), but seemed to stay dry when engine was turning over. This, along with the ‘green gel’ of stale fuel, led me to guess the jets were blocked so no fuel was reaching cylinders.


 - Removed carbs from bike, removed float chamber body, removed and manually cleaned all jets. Main Jets & Pilot Jets were really caked up with lots of blockages but all seem to clean up nice.  Carbs seem to operate fine on bench (as far as I could test them).
 - Reassembled onto bike with fresh fuel funnelled direct into fuel line (tank kept off bike).
 - Engine turned over, some coughing, but still didn’t start. Fuel drops in fuel inlet line by about 1cm every time a start is tried (for about 10s each time). Is this about right?



 - Just in case fuel still wasn’t getting through carbs (although I'm not sure where the fuel from the inlet pipe would be going, but…), a little petrol was added to cylinders 1 & 4 via the carb synchronisation vacuum ports before restarting.  Same result: engine turned over, some coughing (maybe a little more than before), fuel drops in line, but still didn’t start.
 - The repeated attempts to start drained the battery several times & trickle charger was taking too long so also used a car battery to ‘jump start’. I guessed this would have the added benefit of delivering a higher CCA current if there was a problem with the new battery & it wasn’t good enough, if that was the issue. Same result, no start.
So, spark, fuel, & air (filter checked & fine), all seem present. What else could be wrong? What else could I try?
I'm out of ideas, & given it's age my local garage suggested it'll cost much more for them to diagnose & repair than the bike's worth. I'd much rather get it working & ride again than sell for scrap, so any advice is appreciated!

 Thanks in advance, Chris

Unstoidable

  • Cager in Training
  • Posts: 2
    • Main bike:
      FZS600 98-99
    • View Profile
Re: Bike coughs but won’t run after COVID
« Reply #1 on: 20 November 2023, 09:21:37 pm »
Might be a long shot but I once took my bike apart and when I put it back together I put the coil pack wires back on in the wrong order, bike spluttered but never fired up because the sequence was wrong.


IIRC the red/black wires go on the right hand side of each connector block

ChrisJ2000

  • Cager in Training
  • Posts: 2
    • Main bike:
      FZS600 98-99
    • View Profile
Re: Bike coughs but won’t run after COVID
« Reply #2 on: 20 November 2023, 09:45:20 pm »
I'd be so frustrated if it was something so simple, but I'll add it to the list to (double)check tomorrow, thanks!

BBROWN1664

  • Administrator
  • GP Hero
  • ******
  • Posts: 13,042
  • Should get out more!
    • Main bike:
      FZS600 00-01
    • - Tracer 900
    • View Profile
    • My website
Re: Bike coughs but won’t run after COVID
« Reply #3 on: 21 November 2023, 08:40:53 am »
:agree  I have done the same - well, actually the person i bought my non-runner from had done it :Pokefun
Another ex-Fazer rider that is a foccer again