Date: 27-11-20  Time: 02:25 AM

Author Topic: Here we go again...  (Read 398 times)

youngsterbiker

  • Weekend Warrior
  • ***
  • Posts: 176
    • Main bike:
      FZS600 02-03
    • View Profile
Here we go again...
« on: 13 May 2019, 01:24:37 PM »
Hello all.
More EXUP problems that you are surly all tired of reading but thought id give it a go.
Bike was sat for about 4 months, as predicted code 7 appeared, went for a blast to try and clear but to no avail. I have check the cables are at the correct tension, and once that failed, i have resorted to removing it to see the problem.
The issue i have discovered is the valve is not moving, it has siezed to the end plate, no amount of force will get it to budge... Any ideas before i break it?
Or does anyone know where i could purchase a replacement if needs be? guessing i will also need cables as they have probably been ruined from trying to turn the valve when it was stuck...
The other option is to get rid of the valve completely with these, although id rather not spend the cash: https://www.blackwidowexhausts.co.uk/fzs-1000-fzs1000-fazer-exhaust-downpipes-frontpipes-126-p.asp
Cheers :)
« Last Edit: 13 May 2019, 01:43:33 PM by youngsterbiker »

PieEater

  • GP Hero
  • ******
  • Posts: 1,265
  • Thank You Melton Mowbray, Yamaha & Ivan
    • Main bike:
      FZS 1000 Gen1
    • View Profile
Re: Here we go again...
« Reply #1 on: 13 May 2019, 04:44:15 PM »
Have you actually totally removed the valve as it is quite possible to trap it in position if it hasn't been put back properly and this will appear as if it is seized? The general consensus is that those aftermarket headers are not worth the money as they ruin the power delivery, you would probably be just as well off removing the EXUP and putting a blanking plate over the hole as you would still have a crap power delivery but a fatter wallet. Best bet is to try to get the EXUP working, you might not need new cables just take one step at a time for now.

youngsterbiker

  • Weekend Warrior
  • ***
  • Posts: 176
    • Main bike:
      FZS600 02-03
    • View Profile
Re: Here we go again...
« Reply #2 on: 13 May 2019, 05:44:08 PM »
i have removed it, i cannot get it to turn or separate from the end plate... is there a place to buy the blank plate? it may be a temp fix untill i can sort this valve out...?
Ta

PieEater

  • GP Hero
  • ******
  • Posts: 1,265
  • Thank You Melton Mowbray, Yamaha & Ivan
    • Main bike:
      FZS 1000 Gen1
    • View Profile
Re: Here we go again...
« Reply #3 on: 13 May 2019, 06:47:13 PM »
You won't be able to buy a blanking plate you'll need to cut a bit of sheet metal to size and drill holes etc or find someone that can do it for you. Try leaving the valve assembly soaking in penetrating fluid for a couple of days to see if that helps, you might be able to use heat to free it up as well. Be careful though as it's easy to bend the valve out of shape if you manhandle it too much.

Mustang

  • Club Racer
  • ****
  • Posts: 318
    • Main bike:
      Other
    • - MT-09 2015
    • View Profile
Re: Here we go again...
« Reply #4 on: 13 May 2019, 07:44:28 PM »
I’d be trying heat/ freezer spray to shock the bronze valve out of the end plate 1st, try tapping it out? Drill a hole in the end plate and drift the valve out?