Date: 13-08-20  Time: 18:11 PM

Author Topic: FZS 600 Issue  (Read 812 times)

tgordine

  • Cager in Training
  • Posts: 2
    • Main bike:
      FZS600 00-01
    • View Profile
FZS 600 Issue
« on: 12 April 2014, 05:59:27 PM »
Hello everyone, I'm new to the worl of owning a fazer and also to this forum so firstly just wanted to say hello to everyone but also at the same time I have an issue with my fazer I was hoping you guys could help with.


Pas I have only recently got a fazer I was taking a look at a few bits today but I seem to have dislodged some hoses and can't for the life of me see where they connect to. I can see that they both go into the carbs and that end is still connected, this picture shows them quite well;





It's the 2 hoses at the bottom of the picture one is shorter than the other but does anybody know where the other end of this connects. Many thanks for any help.

hightower

  • WSB Pack Hound
  • *****
  • Posts: 591
    • Main bike:
      FZS600 00-01
    • View Profile
Re: FZS 600 Issue
« Reply #1 on: 12 April 2014, 09:26:10 PM »
It's heater system inlet and outlet. Have a look at manual, (downloads section), book 4 fuel, chapter 7.9

Fazerider

  • GP Hero
  • ******
  • Posts: 2,204
    • Main bike:
      FZS600 98-99
    • View Profile
Re: FZS 600 Issue
« Reply #2 on: 12 April 2014, 09:53:32 PM »
The heater circuit connections both point upwards.
Those are the overflow hoses and tuck down behind the engine to dump exceed fuel on the road should a needle valve go leaky.

unfazed

  • GP Hero
  • ******
  • Posts: 4,935
  • Never ride faster than your guardian angel can fly
    • Main bike:
      FZS600 02-03
    • - FZS1000 05-06, Serow 2000
    • View Profile
Re: FZS 600 Issue
« Reply #3 on: 12 April 2014, 10:11:24 PM »
The heater circuit connections both point upwards.
Those are the overflow hoses and tuck down behind the engine to dump exceed fuel on the road should a needle valve go leaky.

 :thumbup

tgordine

  • Cager in Training
  • Posts: 2
    • Main bike:
      FZS600 00-01
    • View Profile
Re: FZS 600 Issue
« Reply #4 on: 12 April 2014, 10:38:36 PM »
Thanks for the info guys, I thought I was going insane as I couldn't see anywhere they would have become disconnected. Is there a correct routing for these hoses or is it just a case of pointing them at the floor and don't worry about it?

unfazed

  • GP Hero
  • ******
  • Posts: 4,935
  • Never ride faster than your guardian angel can fly
    • Main bike:
      FZS600 02-03
    • - FZS1000 05-06, Serow 2000
    • View Profile
Re: FZS 600 Issue
« Reply #5 on: 12 April 2014, 11:13:05 PM »
Yes, on the back right hand side of the engine there is a guide for the two hoses

red98

  • GP Hero
  • ******
  • Posts: 6,405
    • Main bike:
      FZS 1000 Gen1
    • - fzs600, hon400/4, suzX7, honCB
    • View Profile
Re: FZS 600 Issue
« Reply #6 on: 13 April 2014, 08:11:05 AM »
through the guide as above and between the engine and swing arm....its a bit tight but doable
One, is never going to be enough.....