Date: 30-05-20  Time: 08:48 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Olly

Pages: [1]
1
FZS600 Fazer / Re: Carb Headscratcher...
« on: 13 May 2015, 10:40:13 PM »
A hesitation from 5000 to 8000 is fairly significant. I'd say a balance may help but a carb clean is probably in order. What mileage is on the bike? Must be pretty high if you're doing 700 a week. To get it running right you need to get all the basics right. So clean carbs and balanced, clean air filter, oil and filter, fuel filter, good chain at the right tension and sprockets, clutch cable lubed and adjusted correctly, bearings greased, gear change mechanism clean and lubed, good tyres at the right pressure, brakes cleaned. You could inspect the spark plugs and caps too and trim a few mm off the ht leads. Do all that and you'll be sorted :lol

I ultrasonically cleaned the carbs last autumn and replaced the rubbers,
New air, oil and fuel filters fitted at the end of last month,
Chain is fitted with a scottoiler and tension checked every week - I keep it at 35mm. Replaced at end of march along with the sprockets after the last one snapped at 110. That was interesting...
I stripped the bike for a deep clean 2 weekends ago, now they've stopped salting the roads, everything was re-lubed. I changed front and rear wheel bearings and put a new pilot road 4 on the back. Front has a road 3 with 3mm of tread left.
March was when I fitted the stainless exhaust. Put new plugs in at the same time.
Last weekend I changed out the metal and friction clutch plates and did the cable.

I've done 12k since the 5th Jan. Servicing the bike every 1 -2 weeks. Current mileage is only 23,800 (ish).

Haven't seen this problem before. Need to take my time and go through this one thing at a time. Problem is I'm running out of things to change - I've almost got a new bike..! Lol

2
FZS600 Fazer / Re: Carb Headscratcher...
« on: 13 May 2015, 10:22:27 PM »
It could be a problem with the gauges. Try hooking up gauge 1 on the other cylinders one at a time and see if it gives a better reading. What type of gauges are they? Have they got restrict its in them?

It's a mercury manometer rather than gauges or the digital type. No restrictors.

 :(

3
FZS600 Fazer / Re: Carb Headscratcher...
« on: 13 May 2015, 06:13:03 AM »
It's a friends Balancer so I'll need to check...

I didn't notice any restrictors. Here's hoping on an easy fix  :lol

4
FZS600 Fazer / Carb Headscratcher...
« on: 12 May 2015, 11:31:52 PM »
Been riding my bike on a long commute since January (700 miles a week) and I've noticed my carbs have been getting progressively worse. The normal grumble between 6 -7k rpm now starts at 5k and starts to clear at 8 with a strong vibration through the frame.

Finally got round to a balance. Connected up the manometer started the bike and at idle no1 is sitting about right and the other 3 are all reading max on the gauges. Trying to adjust 1 increases rpm off idle; trying to adjust the other three stalls the engine due to low rpm.

Normally I'd say there was a leak on no1 but we've sprayed everywhere and there's no sign of any leaks at all. All the carb rubbers are less than a year old and were changed when the carbs were stripped, ultrasonically cleaned and rebuilt. Balancer hoses are a good fit with no leaks.

Anyone come across this before and offer any hints/clues at how to go on?

Only thing not standard on the bike that could affect this is possibly the exhaust. I've got a stainless exhaust from Sandyparts which doesn't have the balance pipes on the off-takes.

5
FZS600 Fazer / Re: Clutch noise/chain rattle
« on: 03 April 2015, 08:51:51 AM »
Finally got a chance to look into the clutch - got a broken friction disc. Can't find anything else wrong - though the anti-judder spring looks like it's taken a beating with some nicks on the sides.

Hopefully the disc is the culprit.

Going to change the springs, friction discs, clutch plates and anti-judder spring.

Got a few questions:
1. EBC or gecko for the discs?
2. Can you only get the judder spring from Yamaha?
3. I can't find any packs of metal clutch plates - are these individual buys only?

6
FZS600 Fazer / Re: Clutch noise/chain rattle
« on: 28 March 2015, 08:32:57 AM »
I had a really good look round when I did the chain, there was 2 small chips on the swingarm and some scoring on the back of the rear huggers chain guard. It looks as though the chain snapped on the rear sprocket just as it was rotating up. It went through my number plate and wrapped round my wing rack.

I never noticed anything on the water pump. I'll have another look around to see if there's anything obvious.

One other thing, when I pull in the clutch at idle the noise disappears and is replaced by the usual fazer engine noise...


7
FZS600 Fazer / Re: Clutch noise/chain rattle
« on: 28 March 2015, 12:37:52 AM »
Really hoping it's not that

8
FZS600 Fazer / Clutch noise/chain rattle
« on: 27 March 2015, 11:40:20 PM »
This may take a while.

I bought a '00 600 Fazer 2 years ago that had been parked for 10 years after the previous owner dropped it on his leg and broke it (his leg). I've slowly been working my way around the bike fixing it.  So far I've done the forks, rear shock, s/s exhaust, upgraded the rear brake to a blue spot, refurbed front brakes, new wheel bearings, ultrasonically cleaned and balanced the carbs and changed the carb rubbers. Just done the timing, valve springs and shims. My next job is to refurb the clutch - plates, judder and tension springs, and cable.

I changed the sprockets and chain first and had the usual fazer knocking/rattle in idle - no biggie.

Riding all year round -  in the North of Scotland the chain takes a beating (no matter how much care is taken) and a clutch noise/chain rattle slowly appeared, including a knocking sensation through my left foot, getting slowly worse.

I put it down to a tight link(s) - which I had. The chain snapped last week - no damage done except to my number plate. Lucky me.

With no chain fitted I started the engine and there was a horrible rattling noise from around the front sprocket area - best way to describe it is like a bolt in a blender! There was no excessive play in the front sprocket and after changing the chain and sprockets the clutch noise and knocking had disappeared. Happy days.

I've now done just under 950 miles and the knocking through the left peg has reappeared and is starting to increase along with a grinding/graunching feeling. The chain has no tight links and is in tension, engine oil level is at the top end and the wheel bearing is good. The usual 'Fazer noise' on start up is still there but after riding my commute (67 mile one way) when I stop and put it into idle the noise is 10 times worse - the engine sounds like a diesel!

Does anyone have any clues to what this could be?

9
FZS600 Fazer / Re: MK1 and MK2 Front Forks
« on: 21 July 2014, 01:48:06 PM »
Fantastic. I was hoping that was the case.

Thanks for the help.  :D

10
FZS600 Fazer / MK1 and MK2 Front Forks
« on: 21 July 2014, 10:08:42 AM »
I'm after some info please.
My right fork won't stop leaking, even after numerous seal changes. When I last stripped it down I found pitting on the tube.
I've managed to get a pair of used forks from 'thebikehut' hoping for an oil and seal change followed by a straight swap. They turned up but are mark 1 forks and I have mark 2's. I have no problems fitting the mark 1's but I like the idea of the pre-loaders on the top of the 2's.

Here's the questions - can I fit the tensioners from the 2's straight onto the 1's? Are the tensioners the only difference between them or will I need to rob more bits out of the 2's?

Cheers.

11
FZS600 Fazer / Re: Short Stem Rear Indicators
« on: 16 December 2013, 11:11:02 AM »
Cheers for the help guys.

My front indicators had different connectors so I decided not to go that route as my mate has borrowed my crimping tool and then gone on holiday...

I've gone with the early R1 indicators (as I didn't want to faf about with connectors and resistors for the same reason as above). Worked a treat.

Thanks again.

12
FZS600 Fazer / Re: Short Stem Rear Indicators
« on: 09 December 2013, 06:08:07 PM »
Cheers, I was thinking that but the same post mentioned the wiring was too short...

I could always give it a shot and see what happens lol.

13
FZS600 Fazer / Re: Odd 1997 FZ400 running issue.
« on: 09 December 2013, 05:43:54 PM »
If you ever fill your bike up at supermarkets - stop!

Yes they have cheaper fuel but they also don't sample the fuel, or change out the filters, as often as a mainstream garage does.  This leads to more water getting into your tank.  I had a 'mare with my trails bikes for exactly the same reason.  This doesn't seem to be a problem for cars or bikes with larger engines (1000cc+) but it plays havoc with smaller capacity engines.

It also lowers the working life of your filters drastically - for all engine sizes.

When you drain out your tank and your carbs I'd recommend changing the fuel filter as well...

Sorry I don't have a video link but you should be able to get a PDF download of the servicing or Haynes manuals.

14
FZS600 Fazer / Short Stem Rear Indicators
« on: 09 December 2013, 05:32:25 PM »
Help!!!

I've acquired a Givi Wingrack 2 (no indicators) with a fitting kit for my W reg 2000 FZS 600 - £75 off of Flea-Bay!

It fits perfectly with the exception of the rear indicators fouling the inside of the pannier mounts.

I found a thread that said the 1998 R1 rear indicators have the same mount as the FZS 600 but were about 2cm shorter and that they were going cheap on Busters.  I now can't find this for the life of me since the site move.

Found them, bought them and they're the same length...

Does anyone out there know of any rear indicators that I can fit that have the same mounting type but have a shorter stem?

Cheers

Pages: [1]