Date: 26-08-19  Time: 05:35 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - drewblez

Pages: [1]
1
General / Restricting for A2 rider?
« on: 11 November 2015, 08:06:56 PM »
Hi, dose anyone out there know the new rules about restricting bikes for people with A2 licence? I've been told that my Fazer 600 is to high brake horse power for new rules?????

2
General / satnav?
« on: 14 August 2015, 08:20:20 PM »
Just a quick but hopefully straight forward question, how and where should I wire in a Satnav? its only +ive and -ve but should I wire straight to the battery or into the ignition? If the latter where is best? Please use simple words and explanations as I'm a numpty on the tools..... lol.  :rolleyes

3
Hi All,
Just been for new tyres, needed following MOT failure, and when the front wheel was removed there was a home made spacer in place. The mechanic asked if I had put it there or new why it was there? No & No. Then he asked if I wanted it in or out? No idea I will follow your advice. I think it would be better back as standard says he.
Later he comes up with yet another problem, rear pads had disintegrated, it turns out he had had to put the spacer back in as the wheel would not sit right without. He didn't know what the problem was but said I should try and find out what was wrong and fix it in the future although it was safe for now.
So the  question is this, does anyone know of a common problem with Fazer 600's that needs this type of fix? Should I be worried in the first place as its been like that for the 5 years I've had the bike without causing any problems? :\

4
FZS600 Fazer / Faulty Lights??????
« on: 15 May 2015, 08:03:57 PM »
Hi all,
just a quick question? My bike (1999 Fazer 600) failed its MOT. Failed on both tires, easily fixed as I'm putting on a pair of Maxims, and both the headlight (main and dip) and front left indicator (intermittent problem) not working.
I think the indicator is the switch as it lives out side and I've had to spray it with WD40 in the past. With the headlight I wondered if it was also the switch or might be something to do with the engine swap it had last week? The headlight has never had problems before and the lad that did the engine swap said the clocks did play up at first but settled when he charged the battery, he didn't mention any problem with the headlight.
Now I'm not very good on the tools on my own but will have a go at straight forward things with advice and pointers, I'm a nurse by profession so normally keep my hands clean and fix people.
Anyway any help or advice would be appreciated?
Thanks Drew. :rolleyes

5
FZS600 Fazer / parking light problem?
« on: 07 April 2013, 10:37:04 PM »
I'm having problems with the parking lights on my "V" reg Fazer 600, not working. There's no power going to them. is there a separate fuse for them? if so where is it? I've looked everywhere! Even had the wife look! also my passing light not working if that's related?

6
Introduction / parking light problem?
« on: 07 April 2013, 08:06:15 PM »
I'm having problems with the parking lights on my "V" reg fazer 600, not working. There's no power going to them. is there a seperate fuse for them? if so where is it? I've looked everywhere! Even had the wife look! also my passing light not working if that's related? :o

Pages: [1]