Date: 26-09-17  Time: 02:57 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - GILBERT

Pages: [1]
1
Fazer 1000/FZ1 corner / Re: Fazer Parade - What you got
« on: 16 November 2012, 03:53:40 PM »
Ta da

2
General / Senior moment
« on: 02 November 2012, 04:18:24 PM »
Only just come round to fessing up what I did on the weekend!
Decided to lube the swing arm bearings on my gen 1 fazer thou, so took all the necessary parts off to allow access to drop the swing arm out and re-grease, as anyone who has done this will know it is not a 5 minute job.
[/size]So having got the swing arm out and given it a good clean & re-grease, popped the swing arm back in and started to reassemble all the components littering the garage, carefully torqueing everything up as I went on. Just about to slide the wheel back in when I turned around and spotted the swing arm spindle sat on the bench gleaming at me. :eek
[/size]Do you know any swear words – I do! :'(
[/size]You know that moment when you look at something and see it in detail while everything around has become a haze – it was one of those! It surprising how much quicker everything goes back together the second time around. Does any one else have any ‘moments’ that they are willing to fess up to?[/font]
[/size] p.s. the garage was bloody cold last Saturday as well.[/font]

3
Fazer 1000/FZ1 corner / Re: 758's
« on: 10 October 2012, 07:23:35 PM »
I thought you were taking about a pair of jeans!!!!

4
Fazer 1000/FZ1 corner / Re: Bike won't start - my electrics have left me
« on: 24 September 2012, 06:56:47 PM »
Bought a new battery today, filled it then let it stand for hour, put on optimate for 5 hours until little green light came on, installed on the bike &


IT FIRED UP.


Lovely feeling when something works isn't it


Thanks all for your advice everyone.


Will let you know if it doesn't start tomorrow.


p.s. checked the figure across the terminal of the old battery & the new battery before starting & they both read the same fiqure - 12.68v


5
Fazer 1000/FZ1 corner / Re: Bike won't start - my electrics have left me
« on: 23 September 2012, 03:33:36 PM »
Just checked the battery and its giving me 12.68v across the terminals with the ignition off & 12.18v with the ignition on. Would this normally be enough to start the engine?


Still no life when I press the starter just a click and the instrument light fail. Sometimes though when I put the ignition back on all that lights up is the neutral light - very dimly and you can see it varying in intensity before failing.


The current battery is a Varta, was fitted Sept 2009 & covered about 5k.


I will get new battery tomorrow anyway.

6
Fazer 1000/FZ1 corner / Re: Bike won't start - my electrics have left me
« on: 23 September 2012, 02:00:25 PM »
I'll get a new battery first.


Any electrical issues & I start panicking & flapping.



Thanks for the advice & i'll keep you posted.

7
Fazer 1000/FZ1 corner / Re: Bike won't start - my electrics have left me
« on: 22 September 2012, 06:23:59 PM »
Just checked the ignition again and the clocks lit up but when i pressed the starter button the same click. Seems to be coming from the area of the starter relay under the seat.


Could a faulty starter relay be the cause of the complete lack of electrics?


Even when the clocks light up as normal I am stilling not getting the usual activity from the fuel pump & exup with the kill switch on that I normally would


I have now connected the optimate to the battery just to see if a newly charged battery will make any difference.


8
Fazer 1000/FZ1 corner / Re: Bike won't start - my electrics have left me
« on: 22 September 2012, 05:33:01 PM »
No alarm / immobiliser fitted & the Battery has been fine. There is no electrics at all when I turn the ignition on not even the instruments lights coming on - completely dead!!. My experience is that even with a depleted battery the lights usually come on.


I have not lights or the usual sounds from the fuel pump priming or the exup valve doing its thing that I would normally get.



The bike started & ran fine today & has been started several times when fitting the digigear.

9
Fazer 1000/FZ1 corner / Bike won't start - my electrics have left me
« on: 22 September 2012, 05:09:58 PM »
Hi all, went out of the bike today with no problem, came back turned bike off and decided to go back out, so ignition on press start & CLICK & the all the lights went out. Turned the ignition on & off several times & kill switch but still no electrics at all.


Put the bike in the garage & tried once more & the ignition switch worked with the instrument & neutral light came on, pressed the start button & click & no more electrics & haven't had them since.


Checked the 30 A switches on the start relay & they both look intact. Can some one give me some guidance on what I should be checking next?


The one thing that I haven't mentioned was that I fitted a Acumen gear indicator this morning with the correct plug in loom, but this was working o.k. when I was out.


Cheers.

10
Fazer 1000/FZ1 corner / Re: Used hooked front sprocket for sale
« on: 16 August 2012, 08:38:22 PM »
The name of the seller says it all really

11
Fazer 1000/FZ1 corner / Used hooked front sprocket for sale
« on: 16 August 2012, 04:12:02 PM »

12
Fazer 1000/FZ1 corner / Gen 1 radiator guard
« on: 08 August 2012, 04:22:27 PM »
Hi, anyone have a redundant standard radiator guard for a gen 1 1000 fazer, condition not important as long as it is straight.Please P.M me if you can help. Thanks, Gilbert.

13
For Sale & Wanted / WANTED: Radiator guard for FZS 1000 gen 1
« on: 08 August 2012, 09:12:22 AM »
Hi, anyone have a redundant standard radiator guard for a gen 1 1000 fazer, condition not important as long as it is straight.
Please P.M me if you can help. Thanks, Gilbert.

14
For Sale & Wanted / Re: Breaking 2001 Fazer 1000 black 21K
« on: 01 August 2012, 07:03:10 PM »
Hi, Do you have the radiator grille guard? , regards

15
General / Re: is it me
« on: 27 July 2012, 01:48:39 PM »
At least he has a target on his head so we have something to aim at

16
Fazer 1000/FZ1 corner / Re: Carb problems I think?
« on: 17 April 2012, 02:49:47 PM »

Panic over.....

New spark plugs arrived today, just fitted them & the bike is healthy again.


I have had a couple of sleepness nights worrying about taking the carbs off.


With regard to the crackling/sizzling from what I thought was the ignition is in fact coming from the exup servo motor (You were right Mike). Still sounds like a unhealthy electrical sizziling to me though.


Thanks for all you help everyone.

17
Fazer 1000/FZ1 corner / Re: Carb problems I think?
« on: 14 April 2012, 06:10:43 PM »
I have trimmed the plug caps & removed & inspected the cap internals, everything looks o.k. & all the plugs fit tight with that serrated grip you can feel when pressed home.


Bike still running rough


I think the next thing will have to be the change the spark plugs, although plugs appear externally in good condition, then possibly change the HT leads (could this be the problem).


I am going to put off removing the carbs apart until its the last resort. The bike is completely standard except from a Blue Flame tail pipe.


If it is the carbs, then the Haynes manual says that all seals & gaskets need to be replaced in the carbs. Is this absolutely neccesary?


With regard to the sissling that I hear when the ignition is switched on, it is coming from the ignition (key area).


Just want my smooth Fazer back.


Thanks for all your advise & help.





18
Fazer 1000/FZ1 corner / Re: Carb problems I think?
« on: 14 April 2012, 12:35:28 PM »
I have checked the air filter & area around and its all clear & clean. Will check the plug leads this afternoon & trim the ends as mentioned.


When I balanced the carbs yesterday I mentioned that cylinder 1 was a little erratic, the vacuum gauge on no.1 inlet was dipping every 5-10 seconds or so - the dipping was at quite regular intervals, there was also a audable click when this dip happened. Having started the bike up today the same dip is there when the bikes idling with the bike not settling at a regular idle, but 'hunting' between 1,000 & 1,300 rpm.

19
Fazer 1000/FZ1 corner / Re: Carb problems I think?
« on: 14 April 2012, 12:28:46 PM »
One thing I forgot to mention before that may have a bearing on my problem is that for some time now when I turn the ignition on there is an electrical crackling sound, a bit like frying bacon. The crackling fades in around ten seconds.
Anybody now what this could be as I have been having this for a couple of years now, as it does not effect the running of the bike I have ignored it.
Could this be a HT lead issue?

20
Fazer 1000/FZ1 corner / Re: Carb problems I think?
« on: 13 April 2012, 08:18:42 PM »
I'll check the airbox tomorrow


Lets hope I don't find any mice in there!!!!

21
Fazer 1000/FZ1 corner / Re: Carb problems I think?
« on: 13 April 2012, 08:17:01 PM »
Just checked the plugs and they are in good nik & nice n' tight.


The bike has done 17k & i have owned it from new.....2004. The bike feels ok at higher revs its below 3000 thats its noticable & walking pace involved a lot of clutch slip to raise the revs.


Don't think it could be the HT coils do you?

22
Fazer 1000/FZ1 corner / Carb problems I think?
« on: 13 April 2012, 06:50:56 PM »
Hi all,


Been out this afternoon & on the way back I opened the bike up on the bypass, came to the roundabout and the bike felt rough & sounded like a Subaru (honestly). Limped home the last couple of miles with the bike being rough at low revs - but still idling at the lights etc. I am automatically assuming that one of the jets has picked up something & is now blocked.


Back home the bike will idle ok - albeit roughly, but when I ride it down the lane it lurches forward at times, so the required u turn become I bit dicey.


I have balanced the carbs & they are equal but cylinder 1 is a little eratic.


Can any one confirm that the problem sounds like a blocked jet as I never taken a carburettor apart, or could it be something else.


Is checking & cleaning :'( :'( [size=78%] the jets difficult?[/size]


Cheers all.

23
General / Re: **SLIGHT 2ND** Jack Up Kits and Lowering Kits
« on: 21 February 2012, 10:44:36 AM »
I ordered a set of the '2nds' jack up kits for my 2004 fazer thou on Sunday & they've just arrived. Superb value for £10 all in. Just goes to show how over priced some motorcycle accessories are. Jack up kits from a large mail order company retail for £72.46 for what is basically 2 pieces of flat pressed steel.


Any way off to fit them now.

Pages: [1]