Date: 21-09-19  Time: 00:02 AM

Author Topic: Hello  (Read 344 times)

weevic

  • Cager in Training
  • Posts: 4
    • Main bike:
      FZ6 04-06
    • View Profile
Hello
« on: 21 December 2018, 03:28:56 PM »
Hi All.


Just joined as bought my first Yamaha a FZ6 2004.  Looking for advice as it stalls when slowing down to a stop.  Any suggestions on threads I can look at to help sort this out would be greatly appreciated.


Thanks


Millietant

  • WSB Pack Hound
  • *****
  • Posts: 604
    • Main bike:
      Other
    • - Apr RSV, FJ1200, FZS1000 & 600
    • View Profile
Re: Hello
« Reply #1 on: 21 December 2018, 07:17:26 PM »
Hello, and welcome. Could do with a bit more info - Is there an idle speed adjuster/does it idle at a standstill, does it pick up as soon as you open the throttle ?


Cheers.

weevic

  • Cager in Training
  • Posts: 4
    • Main bike:
      FZ6 04-06
    • View Profile
Re: Hello
« Reply #2 on: 06 January 2019, 10:54:21 PM »
Hi again really sorry for the delay in getting back on this but was fixing up a scooter I no longer needed for a commute and xmas also kept me busy.  If this issue is covered elsewhere please point me to the thread.  I bought the FZ6 after it had had little use for a year between mot's and it started and ran ok but wasn't ridden as pal who mot'd it knew the bike.  When I took it out it ran ok but stalled at slow speed lights/junctions etc.  I thought it may be bad fuel so emptied the tank refilled it and added in an injector cleaner.  It started an idled fine and seemed ok but on first ride it cut out again at lights after about 20 miles.  Restarts fine but needs lots of throttle and wont idle.  Found info on diagnostics and suggestions the throttle position sensor may be the issue but if I have understood how to do the check the reading seemed ok at closed and open throttle.  Any suggestions or threads that cover this very welcome, thanks

TFL001

  • Cager in Training
  • Posts: 1
    • Main bike:
      FZS 1000 Gen1
    • View Profile
Re: Hello
« Reply #3 on: 11 January 2019, 05:04:36 PM »
My friend has got the same bike, it was a common fault which was covered by the manufactures warranty. Check on the yamaha site if it's been done if not you can get it done free from a dealer. I can't rememeber what the fault was but its to do with the idle, he got it done by yamaha and its fine now.

Hope this helps

Tom

weevic

  • Cager in Training
  • Posts: 4
    • Main bike:
      FZ6 04-06
    • View Profile
Re: Hello
« Reply #4 on: 15 January 2019, 09:57:06 AM »
Hi many thanks for the suggestion on the recall.  I'll give it a go!


Thanks again

weevic

  • Cager in Training
  • Posts: 4
    • Main bike:
      FZ6 04-06
    • View Profile
Re: Hello
« Reply #5 on: 15 January 2019, 10:22:53 AM »
Hi Tom,


Many thanks - just contacted Yamaha and the recall is outstanding on the bike so we can take it in to a local dealer whenever we can for a fix.


Hopefully problem will be solved very soon.  Thanks again.




Millietant

  • WSB Pack Hound
  • *****
  • Posts: 604
    • Main bike:
      Other
    • - Apr RSV, FJ1200, FZS1000 & 600
    • View Profile
Re: Hello
« Reply #6 on: 15 January 2019, 10:16:20 PM »
Great news that Weevi.  :thumbup

His Dudeness

  • GP Hero
  • ******
  • Posts: 2,749
    • Main bike:
      FZS400
    • View Profile
Re: Hello
« Reply #7 on: 28 February 2019, 07:28:57 PM »
Did the recall fix the problem in the end?
I printed out DUDE'S instructions...even on paper they are pretty confusing...Has he been INGESTING some MIND ALTERING substance......???