Date: 15-12-18  Time: 12:09 PM

Author Topic: Engine sound and tickover different?  (Read 248 times)

TCLeics

  • CBT Wobbler
  • *
  • Posts: 44
    • Main bike:
      FZ6 04-06
    • View Profile
Engine sound and tickover different?
« on: 01 October 2018, 06:41:26 PM »
Hi Guys. On Saturday, I started my bike as normal, but immediately, a 'Pop' noise came from the engine. I never thought too much of it, but then noticed the idle speed seemed more erratic, not as smooth as normal, almost misfiring and I'm convinced the engine doesn't sound the same, more rattle and tappet noise.


Strange one, I know but any Ideas? 


Cheers

Grahamm

  • GP Hero
  • ******
  • Posts: 5,168
    • Main bike:
      FZ6 04-06
    • View Profile
    • Affordable Leather Products
Re: Engine sound and tickover different?
« Reply #1 on: 02 October 2018, 01:32:38 AM »
First thing I'd suggest is pressing the select button on the instruments a couple of times to bring up the RPM and see what numbers it shows.

IIRC it'll go between (roughly) 900-1300 at idle.

Also how many miles has it done? Has it been ridden hard?

TCLeics

  • CBT Wobbler
  • *
  • Posts: 44
    • Main bike:
      FZ6 04-06
    • View Profile
Re: Engine sound and tickover different?
« Reply #2 on: 02 October 2018, 05:01:10 PM »
Cheers for reply, not been ridden hard, has 25k on the clock. Once warmed, the revs were between 800 and 1000 RPM, when cold it was 1300-1700.
 It doesn't sound as bad now, maybe I'm getting used to it? But it certainly seems to have more tappet noise and pumping noise than before. Not dared use it incase it was serious, but if we don't throw any light on here, I'll have to take it for a run and risk it!

Grahamm

  • GP Hero
  • ******
  • Posts: 5,168
    • Main bike:
      FZ6 04-06
    • View Profile
    • Affordable Leather Products
Re: Engine sound and tickover different?
« Reply #3 on: 02 October 2018, 10:34:13 PM »
The previous engine I had in mine was a bit rattly compared to the new one, but if you're that concerned, take it to a local workshop and have them take a listen to it.

TCLeics

  • CBT Wobbler
  • *
  • Posts: 44
    • Main bike:
      FZ6 04-06
    • View Profile
Re: Engine sound and tickover different?
« Reply #4 on: 03 October 2018, 06:49:09 PM »
OK, I took it in today as it got worse on the way to work. They knew immediately what the problem was and fixed it in 20 mins.


The injectors each have a sealer tube attached, 1 had split completely, one was almost split, and the others split as soon as they were touched. The pipes are quite long, and go to nothing, so they just cut the bad ends off, and re-attached, bike is sweet as a nut now!


Someone must have had this previously? Looks like a common fault as the bike gets older.

Grahamm

  • GP Hero
  • ******
  • Posts: 5,168
    • Main bike:
      FZ6 04-06
    • View Profile
    • Affordable Leather Products
Re: Engine sound and tickover different?
« Reply #5 on: 04 October 2018, 10:07:35 AM »
Wow! I've never heard of that one before.