Date: 20-08-18  Time: 16:35 PM

Author Topic: Help! Any electrical gurus here?  (Read 296 times)

mr self destruct

  • WSB Pack Hound
  • *****
  • Posts: 788
  • Riding without a crash since 24-04-15
    • Main bike:
      FZS600 02-03
    • View Profile
Help! Any electrical gurus here?
« on: 15 May 2018, 09:36:30 PM »
My immobiliser doesn’t get on with my dash cam.

Yesterday I finished fitting an Innovv C5 dash cam to my bike. The wiring was simple enough; a constant live direct from the +ve battery terminal, an earth to the -ve terminal, and a switched live which I took from the fuse box, also taking this opportunity to move the live for my heated grips off the battery and onto the fuse box too.
I went for a test ride this morning any it was all fine, but going to work I stopped on the way, and the bike wouldn’t start again.
Like usual, I blipped the fob to deactivate the alarm, switched the ignition on, but when I hit the starter everything went dead. I blipped the fob again, and got the tone that told me the alarm had been tripped.
Then, nothing. No alarm, no lights, nowt, like the battery was totally flat. Immediately I suspected the camera, (funnily that was working, which it shouldn’t have been with the keys in my pocket!)  so took the wires off the battery and the immobiliser started to work.
I disarmed it, and was able to fire the bike up straight away.

So, do you reckon the extra voltage load from the switched live in the fuse box made the immobiliser think something was up, and kick in?
Or is there another explanation?

Broken, bruised, forgotten, sore,
too fucked up to care any more.

daviee

  • Club Racer
  • ****
  • Posts: 384
    • Main bike:
      FZS600 98-99
    • - cbr6
    • View Profile
Re: Help! Any electrical gurus here?
« Reply #1 on: 16 May 2018, 06:46:46 PM »
sounds like it your immobiliser prolly though it was being hot wired with the change in voltage so kicked  in 

mr self destruct

  • WSB Pack Hound
  • *****
  • Posts: 788
  • Riding without a crash since 24-04-15
    • Main bike:
      FZS600 02-03
    • View Profile
Re: Help! Any electrical gurus here?
« Reply #2 on: 16 May 2018, 08:00:08 PM »
I’m hoping that’s the case! If so, I might be able to get away with wiring in a switch for the camera instead of running it off the ignition. Otherwise it’s time for a new immobiliser.
Broken, bruised, forgotten, sore,
too fucked up to care any more.