Date: 23-04-18  Time: 16:21 PM

Author Topic: FZS600 runs rough after washing the bike  (Read 266 times)

Spiffle

  • Cager in Training
  • Posts: 5
    • Main bike:
      FZS600 02-03
    • View Profile
FZS600 runs rough after washing the bike
« on: 16 April 2018, 06:55:58 PM »
Hey!
First of all, thanks for all the useful info on this forum, has helped me a lot already (Renthal swap was by advice from this place, new front locking nut is about to be mounted when i swap chain+sprockets).
I own a 2003 FZS600, gave it a good wash this weekend and found it to be running like a parallel-twin after the washing was done. Looked nice but ran like crap - the exact opposite as before the wash. Running on 2-3 cylinders, had to be kept running by throttle, had no pull - especially under 5k.
Over 6-7k it runs like normal and pulls well, same if i give it a lot of throttle on low-mid RPM, it'd run fine for a while then start running rough if i kept feathering the throttle in normal traffic.
Have had the issue on a TDM previously, where heavy rain would gather around the sparkplugs/caps and make it run rough, similar problems with the Fazer?
I have half a thought of water in the air filter/housing, but in that case the bike wouldn't come alive on higher RPMS would it?


Appreciate all the help and input.

celticbiker

  • Weekend Warrior
  • ***
  • Posts: 194
    • Main bike:
      Fazer8
    • View Profile
Re: FZS600 runs rough after washing the bike
« Reply #1 on: 16 April 2018, 07:03:08 PM »
If you've owned a tdm this one should be easy. Wrap the coils and leads in sa tape.
If you have COP's then they are likely shorting to the head and need replacing.
(\__/) This is bunny. Copy and paste
(x'.'x) bunny onto your page to help
(")-(") him gain world domination!

Spiffle

  • Cager in Training
  • Posts: 5
    • Main bike:
      FZS600 02-03
    • View Profile
Re: FZS600 runs rough after washing the bike
« Reply #2 on: 16 April 2018, 07:10:16 PM »
If you've owned a tdm this one should be easy. Wrap the coils and leads in sa tape.
If you have COP's then they are likely shorting to the head and need replacing.
Will check what you describe pronto! Would you also elaborate on the terms 'sa tape' and 'COP's'?  :rollin


Thanks!

Disorderlypunk

  • WSB Pack Hound
  • *****
  • Posts: 640
  • riding till i die (or breakdown)
    • Main bike:
      FZS600 00-01
    • - Various at times
    • View Profile
    • disorderly punks motovlog
Re: FZS600 runs rough after washing the bike
« Reply #3 on: 16 April 2018, 07:16:33 PM »
i wouldnt be suprised if its just your ht leads shorting out
my old chop was missing a rubber cap and started to run like sh*t in the rain and when i went to play with the plugs i got a bit of a shock.
if its fine again tommorow remove each boot and put a smear of silicone around the lead and slide back onto the cap and it will seal it and stop any more water ingress

Spiffle

  • Cager in Training
  • Posts: 5
    • Main bike:
      FZS600 02-03
    • View Profile
Re: FZS600 runs rough after washing the bike
« Reply #4 on: 16 April 2018, 08:16:50 PM »
i wouldnt be suprised if its just your ht leads shorting out
my old chop was missing a rubber cap and started to run like sh*t in the rain and when i went to play with the plugs i got a bit of a shock.
if its fine again tommorow remove each boot and put a smear of silicone around the lead and slide back onto the cap and it will seal it and stop any more water ingress
Hoping it's that, I live in a place where it's sunny and warm 300 days of the year, and the previous owner had it garaged and handwashed. After being rained on heavily it started doing this, and then once more after a proper clean.


The drain holes on the heads might be stuffed too.

mtread

  • GP Hero
  • ******
  • Posts: 1,133
    • Main bike:
      FZS600 02-03
    • - Triumph Speed Trip & Tiger 800
    • View Profile
Re: FZS600 runs rough after washing the bike
« Reply #5 on: 16 April 2018, 10:29:47 PM »
I've ridden my Fazer through a torrential downpour, and it started shorting at low revs exactly as you describe. Try drying everything from the coils to the plugs.
My rule 1. of motorcycle mechanics. If the bike is different to last time, what have you done to it since last time? Whatever it is, is likely to be the cause  :rolleyes

celticbiker

  • Weekend Warrior
  • ***
  • Posts: 194
    • Main bike:
      Fazer8
    • View Profile
Re: FZS600 runs rough after washing the bike
« Reply #6 on: 16 April 2018, 10:36:18 PM »
Sa is self amalgamating tape.
Cop is coil on plug
(\__/) This is bunny. Copy and paste
(x'.'x) bunny onto your page to help
(")-(") him gain world domination!

Disorderlypunk

  • WSB Pack Hound
  • *****
  • Posts: 640
  • riding till i die (or breakdown)
    • Main bike:
      FZS600 00-01
    • - Various at times
    • View Profile
    • disorderly punks motovlog
Re: FZS600 runs rough after washing the bike
« Reply #7 on: 16 April 2018, 11:16:44 PM »
Sa is self amalgamating tape.
Cop is coil on plug


btw i see your new too the site - so always look at what commenters/posters ride - celtic rides a fazer8 which is post 2010 which have a different coil system from us old school boys who like to play with carbs and not computers lol
fzs600 does not come with cops - but some have been experimenting with arguable results
self amalgamating tape is just tape that sticks to itself a.k.a TAPE - i would be pissed at any tape that didnt stick to itself,

Triggergee

  • DAS Born Again
  • **
  • Posts: 79
    • Main bike:
      FZS600 00-01
    • View Profile
Re: FZS600 runs rough after washing the bike
« Reply #8 on: 17 April 2018, 08:46:45 AM »
Might not be relevant but I've read on another post that someone had running issues after water got through the petrol cap and into the tank and I've had similar issues before after I left the bike for a few months, maybe 6 or more covered outside.  It ran like shit and needed throttle to keep running but after washing out the tank with fresh fuel and filling up it was all sorted.


Are you sure it's not running on all cylinders? I think disorderlypunk mentioned in another post chucking some water on the down pipes and looking if it evaporates at the same rate to identify which cylinder isn't firing.
Although if water was the cause of your trouble you might be hesitant to throw more at it  :rolleyes

Spiffle

  • Cager in Training
  • Posts: 5
    • Main bike:
      FZS600 02-03
    • View Profile
Re: FZS600 runs rough after washing the bike
« Reply #9 on: 17 April 2018, 11:19:13 AM »
Update!
After a bit of drying in the Mediterranean sun, bike now seems to be running as normal again, more than likely it was caused by water around the plugs/cables.


Anyone remember the feeling of buying a bike, thinking that 'ah, no more expenses for a while' for the first day or so?  :D
I think I'll replace the leads and sparkplugs later on and I'll make sure to get some O-rings to seal them better.

Disorderlypunk

  • WSB Pack Hound
  • *****
  • Posts: 640
  • riding till i die (or breakdown)
    • Main bike:
      FZS600 00-01
    • - Various at times
    • View Profile
    • disorderly punks motovlog
Re: FZS600 runs rough after washing the bike
« Reply #10 on: 17 April 2018, 11:34:49 AM »
i just lick my fingers and dab the downpipes, spraying water is the safest option though
i do it quickly and i have asbestos hands (only fairys and millennials use moisturiser lol)

slappy

  • GP Hero
  • ******
  • Posts: 1,644
    • Main bike:
      Other
    • - MT09
    • View Profile
Re: FZS600 runs rough after washing the bike
« Reply #11 on: 17 April 2018, 11:56:53 AM »
i just lick my fingers and dab the downpipes, spraying water is the safest option though
i do it quickly and i have asbestos hands (only fairys and millennials use moisturiser lol)


I have been insulted many times but implying I am a millennial is really hurtful :'(

Trebus

  • DAS Born Again
  • **
  • Posts: 68
    • Main bike:
      FZS 1000 Gen1
    • View Profile
Re: FZS600 runs rough after washing the bike
« Reply #12 on: 17 April 2018, 12:59:18 PM »
Also check the drain holes are clear, they could be blocked.

focced_off

  • CBT Wobbler
  • *
  • Posts: 32
    • View Profile
Re: FZS600 runs rough after washing the bike
« Reply #13 on: 17 April 2018, 01:07:17 PM »
Update!
After a bit of drying in the Mediterranean sun, bike now seems to be running as normal again, more than likely it was caused by water around the plugs/cables.

...

I had a similar experience after a wash. However after the bike had been ridden for a few hours, all the wetness around the Leads/Plugs had dried up, then she was running SWEET again... Doesn't take much to end up with water around there, just washing with a regular bucket and cloths.

Wharfe

  • CBT Wobbler
  • *
  • Posts: 48
    • Main bike:
      FZS600 02-03
    • View Profile
Re: FZS600 runs rough after washing the bike
« Reply #14 on: 19 April 2018, 01:29:52 AM »
 OP said his TDM would also run rough after washing. As someone who has previously owned a TDM I was wondering - how did he tell the difference?


Sorry - couldn't resist...  :lol
« Last Edit: 19 April 2018, 01:34:32 AM by Wharfe »

darrsi

  • GP Hero
  • ******
  • Posts: 8,830
    • Main bike:
      FZS600 00-01
    • View Profile
Re: FZS600 runs rough after washing the bike
« Reply #15 on: 19 April 2018, 06:47:09 AM »
After washing my bike down with a brush and soapy water i always start the bike and let it tick over before getting the hose gun on it to rinse off.
Seems to do the job alright.
I remember having an issue with my air horn once, for 3 days, when it sounded like a man with no lips trying to play the trumpet, but again once it dried out it was fine.
I've also learned not to use a really fine spray with the hose gun, and not to drench around the caps and HT leads.
Leaving the bike running and generating heating certainly helps though.
More people are born because of alcohol than will ever die from it.

Spiffle

  • Cager in Training
  • Posts: 5
    • Main bike:
      FZS600 02-03
    • View Profile
Re: FZS600 runs rough after washing the bike
« Reply #16 on: 19 April 2018, 03:26:17 PM »
OP said his TDM would also run rough after washing. As someone who has previously owned a TDM I was wondering - how did he tell the difference?


Sorry - couldn't resist...  :lol
The speedo moved slower, that was a dead giveaway  :rollin
Speaking of rough, used to ride a '86 Moto Guzzi V650...


The Fazer is still a bit rough from time to time, will give it new NGK caps and cut 10mm from the leads this weekend and check the drain holes. Might go overboard and do coils+regulator since I'm already messing around with it.


Got a pic of it from last weekend as well: