Date: 16-10-18  Time: 17:32 PM

Author Topic: Starting/Running Issues  (Read 1138 times)

unfazed

  • GP Hero
  • ******
  • Posts: 4,413
  • Never ride faster than your guardian angel can fly
    • Main bike:
      FZS600 02-03
    • - FZS1000 05-06, Serow 2000
    • View Profile
Re: Starting/Running Issues
« Reply #25 on: 08 December 2017, 11:44:45 PM »
Well my new filter arrives tomorrow and I will fit that first see how things go before checking other things. I have a Haynes workshop manual so will reference that when checking the electrical stuff. You might be right about the air filter being the source, I bought a new one couple of weeks ago a DNA filter but didn't realise it was a high performance one something like 60% more air intake and with the bike being restricted it didn't like it too well lots of lurching and exhaust popping I then removed that and put the old air filter back in when I got a new battery a few days ago and that's when my starting/running problems came back the old battery was basically dead so that was the reason then, but with me having put the old air filter back in I've likely reintroduced the same problem. I changed plugs/carb rubbers and air filter all at once and it ran great but with the minor lurches and bad fuel/air ratio. Will take your advice on focusing 1 thing at a time.


*EDIT: It's a stock air filter I've bought this time

Once the filter is in place I would recommend you put the carb screws back to standard, I believe they're 2.5 turns out.
You need to start in the right place otherwise you'll get into a bit of a mess.

Its a 00-01 model 2 turns out

darrsi

  • GP Hero
  • ******
  • Posts: 9,069
    • Main bike:
      FZS600 00-01
    • View Profile
Re: Starting/Running Issues
« Reply #26 on: 09 December 2017, 12:22:59 AM »
Well my new filter arrives tomorrow and I will fit that first see how things go before checking other things. I have a Haynes workshop manual so will reference that when checking the electrical stuff. You might be right about the air filter being the source, I bought a new one couple of weeks ago a DNA filter but didn't realise it was a high performance one something like 60% more air intake and with the bike being restricted it didn't like it too well lots of lurching and exhaust popping I then removed that and put the old air filter back in when I got a new battery a few days ago and that's when my starting/running problems came back the old battery was basically dead so that was the reason then, but with me having put the old air filter back in I've likely reintroduced the same problem. I changed plugs/carb rubbers and air filter all at once and it ran great but with the minor lurches and bad fuel/air ratio. Will take your advice on focusing 1 thing at a time.


*EDIT: It's a stock air filter I've bought this time

Once the filter is in place I would recommend you put the carb screws back to standard, I believe they're 2.5 turns out.
You need to start in the right place otherwise you'll get into a bit of a mess.

Its a 00-01 model 2 turns out


My bad, thank you for correcting me  :thumbup
More people are born because of alcohol than will ever die from it.

Kura

  • Cager in Training
  • Posts: 17
    • Main bike:
      FZS600 00-01
    • View Profile
Re: Starting/Running Issues
« Reply #27 on: 09 December 2017, 03:34:12 PM »
Well that's the new air filter put in, and the bike started up right away with just the button and no throttle after sitting for a week. There is too much snow and ice for me to take it a run to see if it's running right but at least my starting issue is solved, as for the idling I've had to set it a couple o' hundred rpm above standard to get it sitting smoothly the standard is 1150-1250 RPM I have it sitting around 1400-1500 I think it could be the restrictions causing the idle issue. I'll come back with updates when I've had it proper run once the weather improves, cheers for all your advice and have a good Christmas/New years when it arrives o/
Living life a corner at a time~

His Dudeness

  • GP Hero
  • ******
  • Posts: 2,397
    • Main bike:
      FZS400
    • View Profile
Re: Starting/Running Issues
« Reply #28 on: 09 December 2017, 04:23:35 PM »
You can forget about the restrictors, as long as they're in right they don't affect idle. If you've been adjusting the mixture screws they're probably off and the carbs probably need a balance.

Kura

  • Cager in Training
  • Posts: 17
    • Main bike:
      FZS600 00-01
    • View Profile
Re: Starting/Running Issues
« Reply #29 on: 09 December 2017, 05:55:53 PM »
You can forget about the restrictors, as long as they're in right they don't affect idle. If you've been adjusting the mixture screws they're probably off and the carbs probably need a balance.


I see, once the plates are out I'll have the carbs balanced.
Living life a corner at a time~