Date: 19-09-17  Time: 14:19 PM

Author Topic: Odd engine noise - 04 FZ6  (Read 131 times)

Lordwobblynob

  • Cager in Training
  • Posts: 3
    • Main bike:
      FZ6 04-06
    • View Profile
Odd engine noise - 04 FZ6
« on: 06 September 2017, 04:16:01 PM »
Hi all,


I have recently purchased a 2004 FZ6 26k miles and although it's a fantastic bike have noticed a few things i'm hoping to get help with.


It's my first bike so don't have a baseline to compare it to beyond what i learned on (xj6) but the fuel economy seems shocking (~100/tank).
When warm, I've noticed a kind of wet warbling noise from the engine when engine braking, it's like a valve is open or something as the engine noise is a bit louder and clearer than normal. Then, when the throttle is re-engaged, it's like the window pops closed and there is actually a kind of sealing noise again like a window or valve has been sucked close (there's no sucking noise, almost like a pop like liquid has sealed the hole) and the engine sounds normal again.

Thanks,

Chris
« Last Edit: 06 September 2017, 04:18:53 PM by Lordwobblynob »

Grahamm

  • GP Hero
  • ******
  • Posts: 4,916
    • Main bike:
      FZ6 04-06
    • View Profile
    • Affordable Leather Products
Re: Odd engine noise - 04 FZ6
« Reply #1 on: 07 September 2017, 09:15:51 PM »
the fuel economy seems shocking (~100/tank).

Ok, that is definitely wrong! Depending on whether it's summer or winter I can get 175 to 200 miles out of a tank (winter fuel gives a little less range because they tweak the forumulation).

Quote
When warm, I've noticed a kind of wet warbling noise from the engine when engine braking,

No idea on that one.

Do you have a helmet cam (or can you gaffer tape your phone to the tank!) and record the sound)

slappy

  • GP Hero
  • ******
  • Posts: 1,492
    • Main bike:
      FZ1 Faired Gen2
    • View Profile
Re: Odd engine noise - 04 FZ6
« Reply #2 on: 07 September 2017, 10:52:16 PM »
If the fuel economy is that bad first simple thing to check is air filter.

Lordwobblynob

  • Cager in Training
  • Posts: 3
    • Main bike:
      FZ6 04-06
    • View Profile
Re: Odd engine noise - 04 FZ6
« Reply #3 on: 11 September 2017, 01:12:43 PM »
Thanks!


So, an update on this.

Out for a ride yesterday and after covering about 80 miles the engine started to cut out. Only when at idle though. I've taken a recording of the noise experienced as described in OP as wheras before it only happened at speed, this time it was happening whilst stationary.


When I (finally!) got home i thought i'd check the air box due to the weird suction noise as suggested above; the air filter was a state so have ordered a new one and I checked the spark plugs (well, i check #1, access bit of an issue with the others). It was black so it looks like the engine is running rich at the moment.

Got new spark plugs so I'm going to try the radiator in change I've seen on here and once the filter turns up, will change that. Hopefully that sorts the problem. So far as I know the engine is standard so no reason to suspect anything else. Unless there's a problem with the FI. Have contacted Yamaha to check for the TPS recall issue as well. Pending a reply from them having provided VIN and Reg.

If not will post the recording of the engine noise and hopefully some kind soul can provide insight
« Last Edit: 11 September 2017, 01:13:36 PM by Lordwobblynob »

Lordwobblynob

  • Cager in Training
  • Posts: 3
    • Main bike:
      FZ6 04-06
    • View Profile
Re: Odd engine noise - 04 FZ6
« Reply #4 on: 13 September 2017, 12:28:03 PM »
The bike apparently has an outstanding TPS recall on it so the local dealership have ordered a new part and i'll be taking it in for a replacement shortly. filter this eve and spark plugs at the weekend.