Date: 24-07-17  Time: 01:39 AM

Author Topic: help needed pls  (Read 275 times)

Ballbags

  • Cager in Training
  • Posts: 5
    • Main bike:
      FZS400
    • View Profile
help needed pls
« on: 20 May 2017, 02:56:17 PM »
Hi all I'm new to this forum and could do with some help
I recently bought a 400 fazer as a non running project.
I didn't realise that it wasn't 100% complete because the dodgy little toad that sold it was less than honest in his eBay description,he also said he had it started briefly with easy start.
so I get the bike delivered and in no time at all I realise that there is no spark (must of been that self sparking easy start that he used to get it running)
traced the fault to a broken wire cleaned carbs out and she starts with normal easy start.
I've now got a issue with the tps sensor I had a go at reseting it and couldn't get it to 5k revs so completely removed the screws holding it in place and turned it about 2 or 3 ml past the bolt holes and got 5k revs. I've widened the holes on the sensor as a quick fix to get the bike started,is this safe also would a new tps fix the issue? if so would one from a 600 do the job as 400 parts are as I'm finding out a pain in the arse to find.
When started the bike revs rediculsly high then settles down to around 3k is this related to the tps sensor ?
A couple more things, all fuel lines have been removed and I don't seem to have a fuel pump,if needed again could I use a 600 pump?
lastly is there a diagram of what fuel lines go where
Like I said I could really use your help as I'm new to motorcycle mechanics,so any help/advice will be hugely appreciated  :'(

Fazerider

  • GP Hero
  • ******
  • Posts: 1,853
    • Main bike:
      FZS600 98-99
    • View Profile
Re: help needed pls
« Reply #1 on: 20 May 2017, 11:05:28 PM »

I can’t say for certain, but think it’s highly likely that the TPS is the same on both models.
However, TPS faults are usually either a broken track on the potentiometer inside or a dead spot where the wiper doesn’t get a connection to the track. The fact that you’re able to get a sensible reading by turning it further suggests that the fault may be that the idle adjustment on the carbs has been wound up miles to try to compensate for another issue. That would also tally with the excessive idle speed.


<edit> Just looked at a pic of some 400 carbs and now think they're not likely to share the same TPS.
(Though I still think yours may be OK.)

« Last Edit: 20 May 2017, 11:12:40 PM by Fazerider »

Ballbags

  • Cager in Training
  • Posts: 5
    • Main bike:
      FZS400
    • View Profile
Re: help needed pls
« Reply #2 on: 21 May 2017, 10:18:11 AM »
thanks I will try the idle adjustment on the carbs hopefully this fixes at least one of the issues. do you know if the fuel pumps are the same on both models?

His Dudeness

  • GP Hero
  • ******
  • Posts: 2,261
    • Main bike:
      FZS400
    • View Profile
Re: help needed pls
« Reply #3 on: 21 May 2017, 12:31:58 PM »
There's no fuel pump on the 400 just a vacuum tap on the tank. It should have one rubber pipe going from the intake manifold to the tap and a larger rubber pipe going from the tap to the carb. Have a look at the parts catalogues in the manual section to check if the 400 and 600 parts are the same. If you message unfazed he'll tell you if you can use the 600 tps on the 400
« Last Edit: 21 May 2017, 12:32:50 PM by His Dudeness »

Gnasher

  • Foc-u Brake Doctor
  • GP Hero
  • ******
  • Posts: 4,528
    • Main bike:
      FZS600 98-99
    • - ZX10R, XJR1300
    • View Profile
Re: help needed pls
« Reply #4 on: 22 May 2017, 08:36:46 AM »
I've now got a issue with the tps sensor I had a go at reseting it and couldn't get it to 5k revs so completely removed the screws holding it in place and turned it about 2 or 3 ml past the bolt holes and got 5k revs. I've widened the holes on the sensor as a quick fix to get the bike started,is this safe also would a new tps fix the issue?
The TPS is a datum in other words unless you remove it or it gets damaged it should never be moved.  The butterfly on No4 is what has moved/not set correctly, although on this bike as with most Fazers now the TPS datum has been moved.  To get it back you must first set the Hg on No4 using the pilot screw, then match the TPS to it, now set the Hg/balance on the remaining cylinders.  Balancing carbs is something most including stearlers/owners screw up it's not as easy as you think, that said everything is easy when you know how! 


if so would one from a 600 do the job as 400 parts are as I'm finding out a pain in the arse to find.

Yes it will.


When started the bike revs rediculsly high then settles down to around 3k is this related to the tps sensor ?

No, it could be several things mostly crab related, I would recommend you strip/clean/inspect each one, taking a good look at metering jets/floats and their setting/needles and their setting.  It's also very likely all the above in my replay to your TPS issue is the cause as can be air leaks.     


A couple more things, all fuel lines have been removed and I don't seem to have a fuel pump,if needed again could I use a 600 pump?
lastly is there a diagram of what fuel lines go where

All been answered.  Now the question I'd ask is why on earth did you buy a bike you'd not seen?
Later

Ballbags

  • Cager in Training
  • Posts: 5
    • Main bike:
      FZS400
    • View Profile
Re: help needed pls
« Reply #5 on: 26 May 2017, 10:29:24 PM »
thanks for all the replies
I've not done anything to the bike since my last post, had to have our dog put down  :'(
I cleaned the carbs soon after the bike arrived,but maybe it needs looking at again and I will be doing this tomorrow.
I bought the bike blind out of impulse,ive wanted a hobby for ages as well as a bike, two birds one stone. all in so far I've spent £400 which if it all goes tits up,I know I can get back if I break the bike, not that I want to.
the good thing about it is I'm in no real rush to get the bike done, but my goal is to have it ready by next summer.

unfazed

  • GP Hero
  • ******
  • Posts: 4,049
  • Never ride faster than your guardian angel can fly
    • Main bike:
      FZS600 02-03
    • - FZS1000 05-06, Serow 2000
    • View Profile
Re: help needed pls
« Reply #6 on: 29 May 2017, 08:37:24 PM »
TPS on 400 is different to 600 and 1000. It is no longer available, however the one from the ZX9R E1/E2 is the same as is the one on the 2001 Model Kawasaki Vulcan classic. The one on the early carburettor model R6 looks similiar but I have not tried it.