Date: 19-10-17  Time: 08:05 AM

Author Topic: Water pump leak  (Read 210 times)

SkidT

  • Weekend Warrior
  • ***
  • Posts: 117
    • Main bike:
      FZS 1000 Gen1
    • - R1200GS LC
    • View Profile
Water pump leak
« on: 21 April 2017, 12:23:15 PM »
greetings All,


Seem to be finding a small amount of coolant on the garage floor under the Gen1 the last couple of times that I've been out there. I've had a quick look and it appears to be weeping from what I'm assuming is the water pump? (Round metal thing,similar size to an oil filter, on the lower right at the front of the engine).


Might this be something that could be fixed by new seals / gaskets? Or is it a replacement water pump from Yamaha?


Many thanks for any assistance.


Tmation

  • GP Hero
  • ******
  • Posts: 2,166
    • Main bike:
      FZS 1000 Gen1
    • View Profile
Re: Water pump leak
« Reply #1 on: 21 April 2017, 01:50:54 PM »
That's the oil cooler you are describing, hopefully it is just a leaking hose or loose clip, easy job, even replacing the complete cooler is not hard.


The water pump is combined with the oil pump and is internal and a big job to sort out. There is a drain hole in the sump and the coolant will drip on the exhaust if it is leaking, search on here and


http://yamahafz1oa.com/


a photo would help

SkidT

  • Weekend Warrior
  • ***
  • Posts: 117
    • Main bike:
      FZS 1000 Gen1
    • - R1200GS LC
    • View Profile
Re: Water pump leak
« Reply #2 on: 21 April 2017, 04:15:59 PM »
Thanks TMation. Just got back, I was away from home when I posted.  :thumbup  Sorry, should have waited until I got back.


Just been out to the garage, found my Haynes manual and indeed you are right, it would appear to be the oil cooler. The fluid is definitely coolant rather than oil. It seems to be collecting and dripping from the front underside of the oil cooler, so I'm guessing , as you say, it's either leaking from:


1. the oil cooler end of the hose from the lower right of the radiator (though no signs of moisture there) OR
2 from the front or the body of the oil cooler itself


I'll need to get the ramp out next week when I'm off and get some light on it. I can but hope that it might be a loose clamp on the hose or maybe even the hose itself. Failing that, a new oil cooler I guess?


Don't much fancy trying to get the exhaust headers off though "for best access" as prescribed by Haynes.  :eek


Hopefully though, if they say for "best access", that means it's "possible" to remove / replace it WITHOUT having to remove the headers?


Might also take the opportunity to remove the AIS and check the valve clearances as well, as I've got to drain the rad down anyway. We'll see.


Thanks again for your assistance.