Date: 19-08-17  Time: 15:49 PM

Author Topic: Picture problems  (Read 312 times)

Dudeofrude

  • GP Hero
  • ******
  • Posts: 1,023
  • Rude, Crude and Tattooed
    • Main bike:
      FZ1 Naked Gen2
    • View Profile
Picture problems
« on: 15 March 2017, 01:34:41 PM »
I'm unable to post pictures for some reason. I've posted many in the past and has always been alright up until maybe last week sometime when it start playing up.
Now everything I try to add a picture using the mobile site it just loads for about 2 minutes then takes me to the 'start a new thread' page?
I can post comment fine but as soon as I add a picture it fails?
Any ideas?

Dudeofrude

  • GP Hero
  • ******
  • Posts: 1,023
  • Rude, Crude and Tattooed
    • Main bike:
      FZ1 Naked Gen2
    • View Profile
Re: Picture problems
« Reply #1 on: 15 March 2017, 01:36:30 PM »
Just to test....

Dudeofrude

  • GP Hero
  • ******
  • Posts: 1,023
  • Rude, Crude and Tattooed
    • Main bike:
      FZ1 Naked Gen2
    • View Profile
Re: Picture problems
« Reply #2 on: 15 March 2017, 01:37:48 PM »
Well ain't that a mystery? Been trying to post a pic for over a week but won't let me? Now that one works straight away??
That's the message I got when I tried to post a picture the first time?
Baffling?

Dudeofrude

  • GP Hero
  • ******
  • Posts: 1,023
  • Rude, Crude and Tattooed
    • Main bike:
      FZ1 Naked Gen2
    • View Profile
Re: Picture problems
« Reply #3 on: 15 March 2017, 01:44:06 PM »
Still can't post any pics anywhere else??

Aegis Bearing Mel

  • FOC-U Instakok ('05)(TM) - Just add alcohol
    Geographically Disorientated Foccer
    Stealthy for a not so fat c**t
    FOC-U DIY Disaster
    Poof the Magic Dragon
    FOC-U Fudge hunting tranny smasher
  • Administrator
  • GP Hero
  • ******
  • Posts: 4,551
    • Main bike:
      FZ1 Naked Gen2
    • View Profile
Re: Picture problems
« Reply #4 on: 30 March 2017, 04:28:53 PM »
Have you changed your phone/device recently?
Just wondering if it's due to you having a better camera on your device meaning the images are over the maximum size that can be uploaded?

Dudeofrude

  • GP Hero
  • ******
  • Posts: 1,023
  • Rude, Crude and Tattooed
    • Main bike:
      FZ1 Naked Gen2
    • View Profile
Re: Picture problems
« Reply #5 on: 30 March 2017, 04:41:22 PM »
No same one for the past two years but it does seem that it's something like the size that is the issue as now if I edit my pictures to a lower resolution then I can upload them
« Last Edit: 30 March 2017, 04:42:22 PM by Dudeofrude »

Dudeofrude

  • GP Hero
  • ******
  • Posts: 1,023
  • Rude, Crude and Tattooed
    • Main bike:
      FZ1 Naked Gen2
    • View Profile
Re: Picture problems
« Reply #6 on: 18 April 2017, 10:59:40 PM »
It's really annoying me now. It's impossible to get a picture to upload :-( it's not the size as they are only 2mb but still get the same error message every single time. I've tried editing them, using screen shots but nothing is working

tommyardin

  • GP Hero
  • ******
  • Posts: 1,582
    • Main bike:
      FZS600 02-03
    • View Profile
Re: Picture problems
« Reply #7 on: 18 April 2017, 11:20:35 PM »
Are you uploading them on a wireless network or via mobile data?
Ensure that the phone wireless is switched on, because if its working via mobile data a pic of 2 megs may take to long to up load and abort (Timeout)
Could it be that you have inadvertently changed the photo resolution on your camera to a higher setting? By mistake maybe, it happens.
Don't mess with the guy if the guy don't mess with you.