Date: 19-10-19  Time: 08:37 AM

Author Topic: help needed no lights  (Read 2813 times)

ashley101

  • Cager in Training
  • Posts: 16
    • Main bike:
      FZS600 98-99
    • View Profile
help needed no lights
« on: 03 March 2014, 08:51:33 PM »
hi can any one help me i have no lights on my fazer 600 i have only high beam . the flash button dont work no side lights no rear tail light.  all indicators work the brake lights work i have checked all bulbs and fuses everything there is ok ?? any help would be appreciated

thanks for viewing

red98

  • GP Hero
  • ******
  • Posts: 6,185
    • Main bike:
      FZS 1000 Gen1
    • - fzs600, hon400/4, suzX7, honCB
    • View Profile
Re: help needed no lights
« Reply #1 on: 03 March 2014, 08:57:30 PM »
Fuse ?
One, is never going to be enough.....

bigbluebear

  • GP Hero
  • ******
  • Posts: 1,749
    • Main bike:
      Other
    • - Kawasaki Z1000SX
    • View Profile
Re: help needed no lights
« Reply #2 on: 03 March 2014, 09:01:21 PM »
Wiring????

john 087

  • DAS Born Again
  • **
  • Posts: 69
    • Main bike:
      FZS600 98-99
    • View Profile
Re: help needed no lights
« Reply #3 on: 03 March 2014, 09:05:29 PM »
did you try  turning off switch a few times. worked for me one night.

noggythenog

  • GP Hero
  • ******
  • Posts: 4,987
    • Main bike:
      Other
    • - TRX Noggyfighter
    • View Profile
Re: help needed no lights
« Reply #4 on: 03 March 2014, 09:11:04 PM »
I know nothing.....but in the interest of diagnostics what was the last job you did to your bike ie anything involving taking bits off, seat, tank, battery etc????
Easiest way to go fast........don't buy a blue bike

ashley101

  • Cager in Training
  • Posts: 16
    • Main bike:
      FZS600 98-99
    • View Profile
Re: help needed no lights
« Reply #5 on: 03 March 2014, 09:21:57 PM »
yes i have checked fuses and i havent touched nothing there has been loads of rain if thats got anything to do with it because i cannot think what else it could be ill read your thread now and thanks for the replys

ashley101

  • Cager in Training
  • Posts: 16
    • Main bike:
      FZS600 98-99
    • View Profile
Re: help needed no lights
« Reply #6 on: 03 March 2014, 09:22:53 PM »
and yes john just went out a done it about 15 times still no luck mate

esetest

  • GP Hero
  • ******
  • Posts: 1,146
    • Main bike:
      FZS 1000 Gen1
    • - MotoguzziV7racer
    • View Profile
Re: help needed no lights
« Reply #7 on: 03 March 2014, 09:26:07 PM »
If you haven't ,  might be worth downloading the manual , the section on the electrical system might help , could be dirty contacts in the switches .

ashley101

  • Cager in Training
  • Posts: 16
    • Main bike:
      FZS600 98-99
    • View Profile
Re: help needed no lights
« Reply #8 on: 03 March 2014, 09:31:58 PM »
ive downloaded it just as you said it aswell mate thanks im going to have to get it apart tomorrow when its light lol cannot see a thing now .. :)

ashley101

  • Cager in Training
  • Posts: 16
    • Main bike:
      FZS600 98-99
    • View Profile
Re: help needed no lights
« Reply #9 on: 03 March 2014, 09:36:40 PM »
haha its too cold for me out there .. ;) going to have to make a day of it tomorrow :)

thanks for your replies its appreciated

ChristoT

  • Alleged Foc-u Daphnis & Chloe expert
  • GP Hero
  • ******
  • Posts: 5,203
  • Fluent in English, French and bullshit!
    • Main bike:
      FZS600 98-99
    • - Saab 9-3, caravan, hang glider
    • View Profile
Re: help needed no lights
« Reply #10 on: 03 March 2014, 09:47:40 PM »
A problem I had (with rear lights and sidelight only, true, but worth mentionning) was when a wire got cut at the ignition barrel by just wearing through. The rear and side lights go through the ignition barrel, as the lights use the park light circuit to run. A quick check round the ignition barrel, checking no wires are broken may save you 2 days of head scratching and some bottom clenching rides!!
The Deef's apprentice

ashley101

  • Cager in Training
  • Posts: 16
    • Main bike:
      FZS600 98-99
    • View Profile
Re: help needed no lights
« Reply #11 on: 03 March 2014, 10:14:50 PM »
christo you are the man i have just looked there is a blue/yellow stripe and looks like a blue have broke completley off i cannot even connect them back up. there is a brown red blue/red stripe and blue/black stripe they are all still in the ignition barrell is there anyway to bypass the wires just for the lights not bypass the ignition before anybody gets any funny idea's or new lockset time ???? thanks christo

ChristoT

  • Alleged Foc-u Daphnis & Chloe expert
  • GP Hero
  • ******
  • Posts: 5,203
  • Fluent in English, French and bullshit!
    • Main bike:
      FZS600 98-99
    • - Saab 9-3, caravan, hang glider
    • View Profile
Re: help needed no lights
« Reply #12 on: 03 March 2014, 10:27:44 PM »
It's a rare problem, it took me two agonising days of attacking the bike with a multimeter, and removing half the panels to find the issue! Glad it's saved you some time.

There are 2 wires that only do the park light (you'll have to check the wiring diag, I can't remember them off the top of my head). I just put a connector block between them in the Black Box of Wiring Hell under the tank. No problems with the electrics since, no way round the usual ignition, and it saved me £75 for a full lock set (who even uses the park light anyway?)
The Deef's apprentice

Skippernick

  • GP Hero
  • ******
  • Posts: 2,070
    • Main bike:
      FZS600 02-03
    • View Profile
Re: help needed no lights
« Reply #13 on: 03 March 2014, 10:31:52 PM »
FUCK ME………..


Christo has his uses, well done mate.


I'm going to ask a mod to put this thread on the front page to tell everyone. :lol
Red Heads - Slowly taking over the world!!!

noggythenog

  • GP Hero
  • ******
  • Posts: 4,987
    • Main bike:
      Other
    • - TRX Noggyfighter
    • View Profile
Re: help needed no lights
« Reply #14 on: 03 March 2014, 10:32:06 PM »
Result!
Easiest way to go fast........don't buy a blue bike

ashley101

  • Cager in Training
  • Posts: 16
    • Main bike:
      FZS600 98-99
    • View Profile
Re: help needed no lights
« Reply #15 on: 03 March 2014, 11:08:19 PM »
sorry i just checked again its the straight blue wire and the blue/red wire

not the blue/yellow wire


thanks

ChristoT

  • Alleged Foc-u Daphnis & Chloe expert
  • GP Hero
  • ******
  • Posts: 5,203
  • Fluent in English, French and bullshit!
    • Main bike:
      FZS600 98-99
    • - Saab 9-3, caravan, hang glider
    • View Profile
Re: help needed no lights
« Reply #16 on: 03 March 2014, 11:13:57 PM »
Ok....

The blue and red and the straight blue connect together when the ignition is on the "on" position. Connecting these two together in the under tank box should be fine, but you will then be able to turn your lights on with the ignition off. That's certainly a temporary fix, I'll have to double check the wiring diagram to confirm that's all you can do on that circuit (though I'm sure it is).
The Deef's apprentice

ashley101

  • Cager in Training
  • Posts: 16
    • Main bike:
      FZS600 98-99
    • View Profile
Re: help needed no lights
« Reply #17 on: 06 March 2014, 12:55:09 AM »
yes mate thanks christo messaged me and told me what wires to stick together and its all good now thanks for all your help guys :)

Tefer

  • Club Racer
  • ****
  • Posts: 451
    • Main bike:
      FZS600 98-99
    • - FZS1000 2003
    • View Profile
Re: help needed no lights
« Reply #18 on: 11 December 2015, 08:38:22 AM »
Hi,


Looks like i am experiencing this issue. I was tugged by the Police last night and he said i had no rear light, thought it was weird that both bulbs died, got to my old folks and it was back on so defo not a bulb issue. When was about to leave i checked the light and it was still working, great stuff, moved the bike and gone off again.


When i got home and was pushing the bike in to shed i noticed the bike light would come on when in position for steering lock but go off when straight, so looks like a broken wire that seems to connect in a certain position.


Can someone clarify the wire i am looking for coming out of the ignition?


Four Wheels Moves The Body... Two Wheels Moves The Soul

BBROWN1664

  • Administrator
  • GP Hero
  • ******
  • Posts: 12,065
  • Should get out more!
    • Main bike:
      FZS600 00-01
    • - Tiger 900i
    • View Profile
    • My website
Re: help needed no lights
« Reply #19 on: 11 December 2015, 08:56:06 AM »
Tefer - It could still be the bulb.

Another ex-Fazer rider that is a foccer again

Tefer

  • Club Racer
  • ****
  • Posts: 451
    • Main bike:
      FZS600 98-99
    • - FZS1000 2003
    • View Profile
Re: help needed no lights
« Reply #20 on: 11 December 2015, 11:07:40 AM »
Tefer - It could still be the bulb.


Any way to test mate? If i wiggle the steering you can see lights going on and off at the rear, sounds very like a broken wire and a like the original post?


Four Wheels Moves The Body... Two Wheels Moves The Soul

ChristoT

  • Alleged Foc-u Daphnis & Chloe expert
  • GP Hero
  • ******
  • Posts: 5,203
  • Fluent in English, French and bullshit!
    • Main bike:
      FZS600 98-99
    • - Saab 9-3, caravan, hang glider
    • View Profile
Re: help needed no lights
« Reply #21 on: 11 December 2015, 11:09:57 AM »
Hi Tefer, will try to dig out my original PM etc, and try to get that to you this evening
The Deef's apprentice

BBROWN1664

  • Administrator
  • GP Hero
  • ******
  • Posts: 12,065
  • Should get out more!
    • Main bike:
      FZS600 00-01
    • - Tiger 900i
    • View Profile
    • My website
Re: help needed no lights
« Reply #22 on: 11 December 2015, 11:10:18 AM »
Sounds like it.

Another ex-Fazer rider that is a foccer again

Tefer

  • Club Racer
  • ****
  • Posts: 451
    • Main bike:
      FZS600 98-99
    • - FZS1000 2003
    • View Profile
Re: help needed no lights
« Reply #23 on: 11 December 2015, 11:25:54 AM »
Hi Tefer, will try to dig out my original PM etc, and try to get that to you this evening


You'd be a star mate  :)


Four Wheels Moves The Body... Two Wheels Moves The Soul

ChristoT

  • Alleged Foc-u Daphnis & Chloe expert
  • GP Hero
  • ******
  • Posts: 5,203
  • Fluent in English, French and bullshit!
    • Main bike:
      FZS600 98-99
    • - Saab 9-3, caravan, hang glider
    • View Profile
Re: help needed no lights
« Reply #24 on: 11 December 2015, 02:23:43 PM »
Hi Tefer, will try to dig out my original PM etc, and try to get that to you this evening



You'd be a star mate  :)


Success!

Link to my original post, which shows the broken wire clearly:
http://foc-u.co.uk/index.php/topic,6456.msg60394.html#msg60394

On the loom from the barrel, at the connector, just wire up blue to blue & red. You then only lose the parking light. Pretty sure the lights stayed off on the ignition too (so you couldn't accidentally drain your battery).  :thumbup

Tefer, feel free to PM if you need any more help with this 'un.
The Deef's apprentice